Home > MED-V, VPC > MED-V 1.0: Error in VM Prerequisite Wizard: “An unsupported version of Virtual Machine Additions is installed.”

MED-V 1.0: Error in VM Prerequisite Wizard: “An unsupported version of Virtual Machine Additions is installed.”


When preparing a Virtual Machine for deployment for use with MED-V v 1.0 SP1, you will need to ensure that in addition to the MED-V workspace installation being installed inside the virtual machine, you will need to have the minimum level of Virtual PC additions for Virtual PC installed as well.

Upon completion of the workspace installation, it will prompt you to run the MED-V VM Pre-requisites Wizard. If the version of VPC additions is not at least at version 13.822.0, you will get prompted with the following message:

“The following errors were detected:

1) An unsupported version of Virtual Machine Additions is installed. Please make sure the latest KB of Microsoft Virtual PC 2007 SP1 is installed on the host machine, and reinstall Virtual Machine Additions through the Action menu of the virtual machine.” Even though the error refers to VM additions, technically these are called VPC additions.

This is caused by not having the minimum version of the VPC additions installed (Version 13.822)

The resolution is as follows:

On the host machine, running the virtual machine, ensure the following are installed:

1.) Virtual PC 2007 SP1

2.) The Bundled QFE with MED-V 1.0 for Virtual PC 2007 SP1 (KB958162.msp)

Then remove Virtual Machine Additions from the guest VM and reinstall VPC Additions through the Action menu of the virtual machine.”

  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: