Home > MED-V, VPC > MED-V v1.0 SP1: Getting Message “Error Upgrading Workspace” post upgrade

MED-V v1.0 SP1: Getting Message “Error Upgrading Workspace” post upgrade


You may encounter the following scenario where the MED-V client gets the following error when trying to start workspace after upgrading to version 1.0 SP1 from version 1.0 RTM.
 
MED-V Client is running Windows XP or Windows Vista and originally had MED-V v1.0 (Build 1.0.72)
 
Error: Failed Upgrading Workspace

NOTE: Even after successfully deploying an image with the upgraded workspace binaries (version 1.0.105) or pushing the binaries into the workspace succeeds. This error may still occur.

The cause is likely because you are not always following the procedures that are recommended:
 
 
For example, instead of running the MED-V.1.0.105.msp upgrade file, the either remove the older client and reinstall the newer client or push out the SP1 MSI client by itself.

When you do this you can find that you may have the VPC Version still at version 6.0.213 (QFE for MED-V V 1.0 RTM.)

You will need to apply QFE 979714 and/or 974918 manually to get the VPC to at least 6.0.214. Also in the original MED-V Image, VPC additions may still be at 13.822 rather than 13.823.
Categories: MED-V, VPC Tags: , ,
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: