Home > MED-V, VPC > MED-V 1.0: Error: “MED-V Workspace cannot start because the version of Virtual PC on your computer is not supported by MED-V”

MED-V 1.0: Error: “MED-V Workspace cannot start because the version of Virtual PC on your computer is not supported by MED-V”


When you attempt to start a MED-V v1 workspace, if you get the following error, you may not have properly deployed all of the appropriate pre-requisites:

MED-V Workspace cannot start because the version of Virtual PC on your computer is not supported by MED-V.

This can happen if you upgraded MED-V v 1.0 to either v1.0 SP1 or SP2 and the updated Virtual PC 2007 QFE patch was never applied to the client (KB974918.MSP.)

You will need to verify that the version of Virtual PC on the computer is at least at version 6.0.213 to ensure the KB974918 patch has been deployed. This patch must be deployed in order to meet the supported requirements for operation.

Categories: MED-V, VPC Tags: , , ,
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: